
Screenshots are taken from PowerPoint 2013. Earlier and later versions may look slightly different.

PowerPoint



So what is PowerPoint?

PowerPoint is a presentation software program forming part of the Microsoft Office package which uses a graphical 
approach to presentations in the form of slide shows. 

This program is widely used in business and classrooms and is an effective tool when used for training purposes.

PowerPoint is one of the simplest computer programs to learn. It is the number 1 program used worldwide for 
presentations. Anyone can create stunning presentations that look like they were designed by a professional.

PowerPoint presentations can be made into photo albums, complete with music or narrations, to distribute on CDs or 
DVDs. They can also be saved natively as videos (wmv or mp4 formats) or as pdf files, and with free add-in software 
can also be saved as flash video. 

Open PowerPoint by clicking on its icon in the Start menu (in the Office folder) or any shortcut you have created. 



As members of the u3a we are unlikely to 
need to create presentations for business, 
but many of us will want to create slide 
shows for groups or associations to which 
we belong, or even just photographic slide 
shows documenting something in which 
we have a keen interest. 

When you open PowerPoint you will see a 
screen like that on the right: the left-hand 
bar lists presentations on which you have 
previously worked, while the body of the 
screen has the following options:
• Blank presentation
• Take a tour, and
• A number of possible design templates 

to use as background for your 
presentation.

If you are new to PowerPoint, or to the current version, it is well worth “taking a tour” to get an insight into the 
possibilities. It is also possible to change the design after starting the presentation, so there is no need to waste a lot of 
time choosing a template at this stage.



If you click on “Blank Presentation” you will see a screen like this:

You can see that the first slide of the 
presentation is there ready for some 
content to be inserted.

This is the normal view (which can be 
changed in the VIEW tab of the ribbon, 
but more about that later): the left-hand 
column shows thumbnail images of all the 
slides in the presentation, and the 
selected slide is shown in more detail on 
the right of the screen. It is in this right-
hand area that we can make changes to 
the content of each slide.



The default layout for the first slide is “Title Slide” 
featuring text boxes for title and subtitle.

If you want to change the layout, right-click on either the 
thumbnail or the actual slide then click on “Layout” to see 
the other available layouts.
The more extensive menu available by right-clicking the 
thumbnail is shown on the right, and includes options for 
adding a new slide, duplicating or deleting the current slide, 
adding a section and formatting the background.



To alter the basic design of your slideshow, click on the “DESIGN” tab of the ribbon. Microsoft tends to 
use themes these days, so the left-hand side of the ribbon looks like this: 

You can scroll through the options 
one line at a time by clicking on 
the downward arrow shown here   
or open the entire set of choices 
by clicking on the symbol 
immediately below the arrow (see 
screenshot to the right).
You can also browse for themes 
previously saved on your 
computer. If you want to use one 
of the themes, select it then click 
on “Save Current Theme”.



The right-hand section of the “DESIGN” ribbon allows fine-tuning of the selected theme, with sections for 
changing the colours used, fonts, effects and background styles. Selecting “Format Background” on the right 
of the ribbon allows extreme control over the slide background.



Adding content to slides

If you open the “INSERT” tab in PowerPoint you will see a lot of options for things which can be inserted:

(Ribbon shown in 2 parts for clarity)



Let’s have a look at some of these, starting with the “Images” part of the ribbon.

Clicking “Pictures” 
opens a screen in 
which you can 
navigate to pictures 
stored on your 
computer.

“Online Pictures” opens a Bing image 
search box, shown below

“Screenshot” lets you take a 
screenshot of any other open window.



When you insert a picture you can adjust the size by dragging the fill handles 
in the corners or on each side. Right-click it for this menu to the right:

You will see that the options include “Crop”, 
and also the very useful “Bring to Front” and 
“Send to Back” for use when the picture or 
shape is obscuring, or obscured by, something 
else on the slide.



“Shapes” lets you insert a wide variety of shapes, such as those on the right.

Once you have inserted a shape, you can change its size by dragging the fill handles 
on the sides and corners, and rotate it with the circular icon above.



If you select anything on a slide (shape, text box or image), the “FORMAT” tab of the ribbon will open.

This allows you to add or change an outline and colour the object.

A triangular shape inserted will use the default outline and fill colours (blue in this case) but these are easily changed 
using the “Shape Styles” dropdown (which expands as shown below).

They can also be changed using the “Shape Fill”, “Shape 
Outline” and “Shape Effects” settings.



To add text to your presentation, unless you are copying and pasting, you first need to insert a text box. (It is 
easy to forget this and waste a lot of time typing!)

When you click on “WordArt” and select your style, a formatted text box is inserted on the slide looking like this:

If you then start typing in the box your chosen text will appear.



The “VIEW” tab of the ribbon looks like this:

The Normal view (below) has a column 
of thumbnails on the left and one slide 
on the right. Slides can be re-ordered by 
dragging the thumbnails.

If you have a lot of slides in the presentation, it can be easier to 
use the “Slide Sorter” view to see a greater number of slides. 
These too can be re-ordered by dragging.



So, now we know how to create a PowerPoint presentation, what sort of presentation can we make?

• A tutorial like this one to display screenshots, images and text to attempt to explain how to do something.
• A slideshow of holiday pictures, interspersed with narrative, video clips or audio.
• A children’s story book.
• A family tree (PowerPoint Smart Art on the Insert tab includes hierarchical graphics to facilitate this).

And once we have created it, what can we do with it?

• Burn it to CD or DVD to send to distant relatives. There is an option to include a program called PowerPoint Viewer on 
the disc in case the recipient does not have Microsoft Office or alternative software.

• Convert it to a video for uploading to a website or distributing on CD or DVD.
• Present it like this to a group, working through the slides manually.
• Create transitions and animations and set the presentation to run on a monitor as background.

Note: Animations (special effects on a slide)and transitions (effects between slides) are covered later. If used in 
moderation they can brighten up a presentation, but it is recommended to finish creating the presentation and 
arranging the slides into the optimal order before adding any animations or transitions.

The next slide contains animations to give an idea of what is possible.



Objects can be made to appear then fly across the screen (quite literally in this case)…

or appear, darken, expand and disappear in different ways:

There is a transition between this and the next slide, and a different one between that and the final slide.



If you have a particular effect that you would like to create in a presentation, please speak to Jim or Maggie.

We will now move on to sections about: 
• setting timings in PowerPoint, 
• reducing the file size of your finished product, 
• adding audio and video
• the exercise we have used in the group meetings.



When you are creating a PowerPoint show, rather than a presentation, it can be useful to set the time that each slide 
is shown before the show moves on to the next slide.

So that you are aware of the difference between a presentation and a show, the former has the suffix pptx or ppt 
while a show has suffix pps or ppsx. You can only make changes to a presentation, so if you are sending the file to 
someone else and want to ensure its integrity it is often best to send it as a show. A show by default opens at the first 
slide and moves on to the next slide or animation when the mouse is clicked, but the creator has the ability to add 
timings instead.

The screenshot to the right shows some of the 
different formats to which PowerPoint can be 
saved: in addition to the ppt and pps variations, it 
can also be saved as a pdf, as a video file (wmv or 
mp4) or as a set of images in several different 
types of graphics files. 

TIMINGS



So how do we set timings? 
• Transition effects and durations from slide A to slide B are set on the second slide rather than the first.
• Timings of the advance to the next slide are set on the earlier slide.

On the right of the ribbon on the “Transitions” tab after the area in which to select the transition

is the “Timing” area:

The area outlined in red sets the time taken for 
the transition to that slide, and whether or not 
there is an accompanying sound. You can also 
choose to apply the same transition, timing and 
sound effect to the entire presentation.
The area outlined in green allows the creator to 
specify when to move on to the next slide: the 
default is “On Mouse Click” but this can be 
changed to an elapsed time (in minutes, 
seconds and fractions of a second).

This slide has been set to advance to the next after 16 seconds.



So how do we set timings? 
• Transition effects and durations from slide A to slide B are set on the second slide rather than the first.
• Timings of the advance to the next slide are set on the earlier slide.

On the right of the ribbon on the “Transitions” tab after the area in which to select the transition

is the “Timing” area: The area outlined in red sets the time taken for 
the transition to that slide, and whether or not 
there is an accompanying sound. You can also 
choose to apply the same transition, timing and 
sound effect to the entire presentation.
The area outlined in green allows the creator to 
specify when to move on to the next slide: the 
default is “On Mouse Click” but this can be 
changed to an elapsed time (in minutes, 
seconds and fractions of a second).

(This time the slide has not been set to advance to the next after 16 seconds.)

That was nowhere near long enough, was it? Let’s have another look at the previous slide (well, actually a copy) but 
leave it set to advance on mouse click.



We can also apply timings and effects to our animations. We can make a picture or block of text appear, have an 
emphasis effect or disappear in many different ways.

Like this, for example. (“Fade” animation with a duration of 2 seconds.)

Or this. (“Float in” animation with a duration of 1 second.)

Or even this. (“Arc” animation with a 2.5 second duration.)

As you see we can even add multiple effects to the same image! [Fly in from right (2 sec), spin (3 sec), fly out to left (2 sec).]



These screen shots show where to find the 
timings and sounds and how to  adjust 
them.



ADD OR DELETE AUDIO IN POWERPOINT

You can add audio, such as music, narration, or sound bites, to your PowerPoint presentation.  However, to hear any audio, your computer 
must be equipped with a sound card and speakers.
ADD AUDIO FROM YOUR PC
1. Select Insert > Audio.
2. Select Audio on My PC.
3. In the Insert Audio dialog box, select the audio file you want to add.
4. Select Insert.
RECORD AUDIO NOTE: to record any audio, your computer must also be equipped with a microphone.
1. Select Insert > Audio.
2. Select Record Audio. Type in a name for your audio file, select Record, and then speak. 
3. To review your recording, select Stop and then select Play.
4. Select Record to re-record your clip, or select OK if you're satisfied.
5. To move your clip, select and drag the audio icon to where you want it on the slide.  If you’re using more than one audio file per slide, we 

recommend putting the audio icon in the same spot on a slide to find it easily.
6. Select Play. 
CHANGE PLAYBACK OPTIONS
Select the audio icon and then select the Audio Tools Playback tab. Then select which options you'd like to use:
To trim the audio, select Trim and then use the red and green sliders to trim the audio file accordingly.
To fade in or fade out audio, change the number in the Fade Duration boxes.
To adjust volume, select Volume and select the setting you prefer.
To choose how the audio file starts, select the dropdown arrow and select an option:
In Click Sequence: Plays the audio file automatically with a click.
Automatically: Plays automatically once you advance to the slide that the audio file is on.
When Clicked On: Plays audio only when the icon is clicked on. 



TO CHOOSE HOW THE AUDIO PLAYS IN YOUR PRESENTATION, SELECT AN OPTION: 

Play Across Slides: Plays one audio file across all slides. 

Loop until Stopped: Plays an audio file on loop until it’s stopped manually by clicking the Play/Pause button. 

To have the audio play continuously across all slides in the background, select Play in Background. 

DELETE AUDIO 

To delete an audio clip, select the Audio icon on the slide and press Delete. 

PLAY MUSIC OR OTHER SOUNDS AUTOMATICALLY WHEN A SLIDE APPEARS 

You can tell PowerPoint to play music or other audio automatically when a certain slide appears during a slide show.  There are different 
ways to play it automatically when you get to that slide in your presentation:  

• To start the audio immediately when the slide appears during the presentation, use the Audio Tools Playback tab.  

• To start the audio after a delayed interval of time that you set, use Animation options.  

START THE AUDIO IN THE CLICK SEQUENCE OR IMMEDIATELY 

1. In Normal view (where you edit your slides), click the audio icon on the slide.  

2. On the Audio Tools Playback tab, in the Audio Options group, select In Click Sequence or Automatically in the Start list. 

PowerPoint 2013: Newer Versions 

The In Click Sequence 
feature is only available 
in PowerPoint 2016 and 
newer versions. 

 

 
 

To test the sound, on the Slide Show tab, click From Beginning. 



•On the Animations tab, click Animation Pane.

•In the Animation Pane, make sure your audio clip is in first position at the top of the pane.

•Click the down arrow to the right of the sound clip, and then click Effect Options.

REMINDER: TO HEAR MUSIC OR SOUNDS, YOUR COMPUTER MUST BE EQUIPPED WITH A SOUND CARD AND SPEAKERS.
START THE AUDIO AFTER A DELAY
In Normal view (where you edit your slides), click the audio icon on the slide. 
On the Animations tab, click Add Animation.
Under Media, select Play.



•On the Effect tab under Start Playing, select from 

beginning.

•Under Stop Playing, select After current slide.

•On the Timing tab, in the Start list, select With Previous.

•To begin playing the sound after a brief delay, in the 

Delay box, press the up arrow to increase the delay in 

seconds, and then click OK.
•To test the sound, on the Slide Show tab, click From 
Beginning.



PLAY MUSIC ACROSS MULTIPLE SLIDES IN YOUR SLIDE SHOW

You can add a song to a presentation and play it across slides in the background of your slide show. If you want to use music from the web, you have to download it to 
your computer before you can use it in a presentation.

To play a song across slides

•On the Insert tab, select Audio, and then Audio on My PC.

•In the file explorer, locate the music file you want to use and then select Insert.

•With the audio icon selected on the slide, on the Playback tab, select Play in Background.

Play in Background makes the audio file start automatically during a slide show and also makes the audio play across multiple slides.

PLAY MULTIPLE SONGS ACROSS MULTIPLE SLIDES

If your slide show is longer than one song, you can add more songs. However, if you find that you're having trouble synchronizing the music with the slide show, 

you can use a third-party audio editing tool to string the songs together into one file so they play continuously throughout the slide show.

The final few slides show just a glimpse of the possible effects, so feel free to play around with PowerPoint.





I am fairly competent at using 
PowerPoint but there is still a lot 
for me to learn when I can find 
enough time to spend exploring 

all it has to offer.
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THE END

©2018 - 2022 Jim & Maggie Morrison


